View Single Post
Old 07-11-2008, 07:49 AM   #2 (permalink)
hdawg
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by CanadianCrack View Post
My Question

Can the BES stay on a Server 2000 box and work with Exchange 2007?
Or, do I need to upgrade to server 2003 now?
It can stay at 2000; but it wouldn't be my preferred method.

KB13302 - System requirements for installing the BlackBerry Enterprise Server in a Microsoft Exchange 2007 environment

You'll need to update the CDO/MAPI components on the BES to be the Exchange 2003 SP2 ones ... however that will still leave your CDO / MAPI components below the version on Exchange, but as documented by RIM in that KB article it is an option. The best would be to get it on Windows Server 2003 and install the CDO/MAPI components meant to be used with Exchange 2007 ... otherwise you may see some calendaring issues; I hope otherwise for you sake though.
Offline   Reply With Quote