View Single Post
Old 07-26-2008, 01:09 AM   #1 (permalink)
lena_epchtein
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8320
PIN: N/A
Carrier: Rogers
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8320 wifi problems - yellow circlie/no wifi

Please Login to Remove!

I am having some problems with the wifi on my 8320, sometimes it works fine and other times for no reason it wont connect.
The little wifi icon goes gray and I can only connect through my service provider.
I am using an unlocked tmobile 8320 on rogers network.
I have a lynksis g router which has no problem reaching all corner of my house.
When I go into manager connections, the wifi circle is yellow with a line through it. When I scan for a network and choose it, it says connection successful.

In wifi diagnostics i get:
Wi-Fi
-74dBm
54Mbps
Network acquired

VPM
Authentication (X'd out)
Error:Link down

UMA
Connection (X'd out)
Error Code W006.1
Status: ISP or TMobile Error
***and then it just changed on me to:
Connection: black circle
UMA wi-fi avaliable:black circle
Error Code: W010
Wifi association failed

Blackberry Infrastructure
Connecting (X'd out)
Auth. router : (Black circle)
Auth. server (Black circle)

Now I am new to this, and I do not want to use anything other then my standard wifi to access the web so I do not know if any of those other error codes matter to me or not, but my wifi icon on the home screen is grey'd out and I cannot connect through wifi.


If more information is needed please post.... I hope someone can help me.
Thanks!
Offline   Reply With Quote