View Single Post
Old 07-31-2008, 12:35 AM   #4 (permalink)
LokoTripper
Thumbs Must Hurt
 
LokoTripper's Avatar
 
Join Date: Jul 2008
Location: Tijuana Mexico
Model: 9000
OS: 4.6.0.217
PIN: N/A
Carrier: Telcel
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NickfromIL View Post
It is fully compatible with the Curve, if you have OS 4.5
Dude . . . not that I don't believe you or anything , but are you using an 8GB on your curve ?? because I also want to buy one , right now I am using a 4GB card , but I want to make sure before I spent some of my hard earn money hehe

Cheers . . .
Offline   Reply With Quote