View Single Post
Old 08-06-2008, 02:12 AM   #7 (permalink)
John Clark
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,681
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

I'm going to assume that's a legitimate question, and you're not trying to be smart. I don't have to try it. It's OS 4.5.0.52. It's the same as has already been posted about on this forum. The ONLY difference is the included languages. It's released from an East Asian carrier and they released it with English and East Asian Languages. Once it's on your device it's still 4.5.0.52 and it won't give a browser on ATT. The browser issue is on the part of the carrier (ATT in this case) and there is nothing you can do, short of loading an older OS. Once ATT allows the browser service book to be pushed to these newer versions then it will work.
Offline   Reply With Quote