View Single Post
Old 08-10-2008, 04:01 PM   #1 (permalink)
kalamaca
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8320
PIN: N/A
Carrier: orange
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default orange uk wireless 8320 4.5.0.69

Please Login to Remove!

Hi people, I don't know whether this is the right place to post this, but seeing as I'm using the .69 beta I thought I'd try here...

I have been upgrading with the various leaks of betas but recently (perhaps since .52) i've been unable to connect with my router (which is an orange livebox).

I think it happened when one of my computers had probs connecting to the wifi so I tampered with the router settings. Now the computer connects fine but now the 8320 connects to the router but stays yellow in the manage connections option.

Tried pulling battery, restarting router, changing settings on router & restoring fact defaults on router but nothings helped. So I'm unsure whether this is a blackberry os bug or whether my router is acting up


In the Wifi diagnostics I get...

Wi-Fi
Current Profile: Livebox-20F0
SSID: Livebox-20F0
AP MAC Address: 00:16:CE:7F:4B:8E
Security Type: Pre-Shared Key (PSK)
Local IP Address: 192.168.3.75
Signal Level: -33 dBm
Connection Data Rate: 48 Mbps
Status: Network acquired

VPN
Current Profile:
Concentrator Address:
Contact: N/A
Authentication: N/A
Secure Device IP:
Status: VPN profile is not found.

UMA
Connection Pref.: Mobile Network Preferred
UMA Wi-Fi Available: Successful
Connection: Error
Error Code:
Status: ISP error. DNS server cannot be reached.

BlackBerry Infrastructure
Connecting: Error
Authenticating router: N/A
Authenticating server: N/A

Livebox router settings...

WPA security only
Channel 2
firewall is turned off
Enable DHCP server yep
LAN IP address: 192.168.3.1
Broadcast LAN IP address: 192.168.3.255
Subnet mask: 255.255.255.0

DHCP start address: 192.168.3.9
DHCP server end address: 192.168.3.200


Thanks in advance
Offline   Reply With Quote