View Single Post
Old 09-29-2005, 04:39 PM   #1 (permalink)
websterious
New Member
 
Join Date: Sep 2005
Model: none
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default win2003 sp1 and BES 3.6

Please Login to Remove!

Is version 3.6 supported under win2003 sp1? I want to apply SP1 to my server. I looked all over the Blackberry.net site and could not find an answer to this seemingly straight forward inquiry. Thanks in advance for any help

---David
Offline