View Single Post
Old 08-14-2008, 11:23 PM   #10 (permalink)
Shaun
Retired BBF Moderator
 
Shaun's Avatar
 
Join Date: Oct 2007
Model: 9700
OS: 5.0.0.296
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mgerbasio View Post
google Maps and OS v4.5 are a problem. This is mentioned on this forum and in the Google Groups for Maps. Seems like the last version to work correctly with v4.5 is Maps 2.2.1.
So then it is safe to assume, 4.6 on the Bold would have issues as well?
Offline   Reply With Quote