View Single Post
Old 08-18-2008, 05:20 AM   #2 (permalink)
holden
BlackBerry Extraordinaire
 
holden's Avatar
 
Join Date: May 2007
Location: Florida Sunshine
Model: 9700
OS: 5.0.0.296
PIN: TOFJAGER
Carrier: Cingular-AT&T-Verizon-Nextel
Posts: 1,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default couple items

Quote:
Originally Posted by kpax77 View Post
Hi all, hoping someone can help me out here.
We have a BES Server for 35 users and are having problems with 1 solitary user. The server has been unable to communicate with the device for 4 days now - the device is switched on and can be used for txt, calling etc but will not receive/send emails.

Tried reloading user in BES, resending the service books and re-applying the policy; all with no joy. The BES server indicates that the service book has been sent but cannot apply it successfully. I've asked the user to do the old power down and remove the battery trick - waiting to hear the results but I suspect it won't work.

Short of calling the Blackberry back in and starting from scratch or re-activating the user I'm at a loss for what to do. Any help would be most appreciated. Thanks.
1.) Pull the battery
2.) check data plan with your providor. (is the bill paid - ok you got voice but I have seen At&t change the plan and drop data.)
2a.) toggle wireless sync in Mail / Options (turn off then on)
3.) Are you on Lotus? (corrupt state db? can you EA ok??)
Yes, backup and wipe the device if 1 & 2 have already been done and then EA the device.
__________________
hmeister...
nettech
Offline   Reply With Quote