View Single Post
Old 09-30-2005, 09:26 PM   #1 (permalink)
slykens
New Member
 
Join Date: Jun 2005
Model: 7100g
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Apparently dead 7100g

Please Login to Remove!

Hello all:

I have a 7100g that has been great for the last six months. Today my battery started getting low and I plugged it into my computer via USB to charge it. The charge icon appeared for a few seconds then went off. I tried reconnecting it to no avail.

Now the device appears to be completely dead. When connected via USB there is no indication that it is charging. It did go though a period of time when it was stuck in a perpetual reboot cycle.

Now when I connect the USB cable it will go through 3 cycles of the red led being on for 3-4 seconds each. Then it will try to boot up showing the hourglass screen for about 3-4 seconds then shutting off and appearing to be completely dead, no indication of anything.

I've tried removing the battery, trying to get javaloader and app loader to catch it to try and wipe and restore, etc.

No soup.

Any help would be appreciated so I can avoid waiting for warranty repair. Thanks in advance.
Offline