View Single Post
Old 08-31-2008, 07:29 PM   #1 (permalink)
veesmart
New Member
 
Join Date: Aug 2008
Model: 8830
PIN: N/A
Carrier: Bell
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Where is my memory card?!?!?!?!

Please Login to Remove!

I just purchased a 2 GB Micro SD Memory card for my Bell 8830. I put the card in (properly I believe...slid it in to the metal jacket and locked it shut). However, no matter what I do when I go to options>Media Card to format it. it says:

A Media Card is not presently inserted in the the device.

I have tried turning on and off Mass Storage Mode, and when I connect it to my computer I can see the drive listed in the Desktop Manager Software (but it tells me to activate it on the device when I click on it). Also, when I take the card and plug it in to the card reader in my copmuter it reads the card and says "Blackberry" with folders for games, music, etc.

I have formatted the card on the computer and tried installing it again on the device...but nothing....what am I doing wrong????

Please Please help!!!!

Last edited by veesmart : 08-31-2008 at 07:31 PM. Reason: Clarity
Offline   Reply With Quote