Thread: J2ME error??
View Single Post
Old 09-02-2008, 06:06 AM   #5 (permalink)
goulamass
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2008
Location: France
Model: 8310
PIN: N/A
Carrier: Vodafone
Posts: 217
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes because in fact eclipse is in J2SE and so can't use the J2ME package.

Take the BlackBerry Plugging as baran_khan said
Offline   Reply With Quote