View Single Post
Old 09-27-2008, 02:31 PM   #7 (permalink)
NJBlackBerry
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,806
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

I would suggest v4.2 or higher. They are actually up to 4.6, I believe. Download 4.2 (that is the DESKTOP software only). If you need to download new Handheld software (there are two pieces) get the latest for the 7290. 4.2 I believe.
Offline   Reply With Quote