View Single Post
Old 11-05-2008, 07:00 AM   #3 (permalink)
Mark_Venture
Talking BlackBerry Encyclopedia
 
Mark_Venture's Avatar
 
Join Date: Nov 2005
Location: Delaware
Model: 8900
Carrier: T-Mobile (w) - Verizon (P)
Posts: 313
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found switching blackberries (using backup/restore in desktop manager) "broke" HTML email...

I was running a Curve/8320 with v4.5 and HTML BIS email and BES email... It was working just fine.

I got the 8220, so I used backup in desktop manager to backup the 8320, restored that backup to the 8220, re-enterprise activated. Used the Manage Internet Email icon to switch devices and get my BIS email working... HTML didn't work in my BIS accounts. I tried re-sending service books from both T-Mobiles site, and via the Manage Internet email icon.. Still no HTML BIS email.

I ended up having to remove and recreate the BIS email accounts.

I just swtiched back to the Curve (with v4.5)... this time, while I backed up the 8220, I only restored Messages.. Then I re-enterprise activated with my BES, and again, went back into the Manage Internet Email icon and switched hand helds... Again, no HTML BIS email.. Again, resending service books, etc doesn't help.

Looks like I'm going to have to remove and re-create the BIS accounts on the hand held again...
__________________
Work T-Mobile 8900, 8320, 8120 & 8220 - Personal Verizon 9550, 9630, 9530, 8130 & 8330

-> Posting and you! <-a MUST Watch for all
Offline   Reply With Quote