View Single Post
Old 11-17-2008, 11:10 PM   #55 (permalink)
harryzuluberries
Talking BlackBerry Encyclopedia
 
harryzuluberries's Avatar
 
Join Date: May 2005
Location: Surf 'n Sun dude.
Model: 9630
OS: 4.iforgot
PIN: DUPONT FIFTH AVENUE LARGE ORPHEO ROLLERBALL
Carrier: the Titanic
Posts: 372
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rivviepop View Post
Sometimes the pleasure is in the scripting and figuring things out, not just getting things done by using someone else's work. Hence, this thread.
Speaking of adding things and figuring it out (Ubuntu newb here):


Finally made the file executable. Here's the output:

Code:
shaka@MECHWARRIOR3:~$ ./vids8330.sh /home/shaka/Desktop/SamuraiChamploo3/[a4e]Samurai_Champloo_01[h.264].mkv
./vids8330.sh: line 1: #!/bin/bash: No such file or directory
MEncoder 2:1.0~rc2-0ubuntu13 (C) 2000-2007 MPlayer Team
CPU: Genuine Intel(R) CPU           T2050  @ 1.60GHz (Family: 6, Model: 14, Stepping: 8)
CPUflags: Type: 6 MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled with runtime CPU detection.
success: format: 0  data: 0x0 - 0xe50e6d8
[mkv] Track ID 1: video (V_MPEG4/ISO/AVC) "[a4e]Samurai Champloo 01", -vid 0
[mkv] Track ID 2: audio (A_AAC/MPEG4/LC/SBR) "Japanese Audio", -aid 0, -alang jpn
[mkv] Track ID 3: audio (A_AAC/MPEG4/LC/SBR) "English Audio", -aid 1, -alangeng
[mkv] Track ID 4: subtitles (S_TEXT/ASS) "ASSA Subtitles", -sid 0, -slang eng
[mkv] Track ID 5: subtitles (S_TEXT/UTF8) "SRT Subtitles", -sid 1, -slang eng
[mkv] Track ID 6: subtitles (S_VOBSUB) "DVD Subtitles", -sid 2, -slang eng
[mkv] Track ID 7: subtitles (S_VOBSUB) "DVD Signs and Lyrics", -sid 3, -slang eng
[mkv] Will play video track 1.
Matroska file format detected.
VIDEO:  [avc1]  704x384  24bpp  23.976 fps    0.0 kbps ( 0.0 kbyte/s)
[V] filefmt:31  fourcc:0x31637661  size:704x384  fps:23.98  ftime:=0.0417
==========================================================================
Opening audio decoder: [faad] AAC (MPEG2/4 Advanced Audio Coding)
FAAD: compressed input bitrate missing, assuming 128kbit/s!
AUDIO: 44100 Hz, 2 ch, s16le, 128.0 kbit/9.07% (ratio: 16000->176400)
Selected audio codec: [faad] afm: faad (FAAD AAC (MPEG-2/MPEG-4 Audio) decoder)
==========================================================================
Opening video filter: [expand osd=1]
Expand: -1 x -1, -1 ; -1, osd: 1, aspect: 0.000000, round: 1
Opening video filter: [scale w=240 h=180]
==========================================================================
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
Selected video codec: [ffh264] vfm: ffmpeg (FFmpeg H.264)
==========================================================================
Audio LAVC, couldn't find encoder for codec mp3.
Ok......got it to work using the info here:
Mencoder: Audio LAVC, couldnxxx8217;t find encoder for codec mp3. :: mcinroy.org

One problem left......won't play on my 8330. Lol. Well, I'm half way there!
__________________
TAIN
www.myspace.com/tshaka_zulu
Do, or do not. There is no try. -Yoda

7510>7520>7100i>8830>8330>9630

Last edited by harryzuluberries : 11-18-2008 at 03:30 AM.
Offline   Reply With Quote