View Single Post
Old 11-25-2008, 11:09 AM   #8 (permalink)
EHS
New Member
 
Join Date: Nov 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Steve086 --

I have registered the infamous atl.dll file manually (--> Regsvr32 atl.dll). The problem is, when you install the software, on the restart after installer is complete, you get as far as the log in screen, then it just sits there. I do not know what other dlls to register at this point.

I have tried this with the anti-virus on and off (Kaspersky current). I regularly run anti-malware checks (Malwarebytes and Super Anti-Mal). I run CCleaner as well. Also TuneUp Utilities --between those two, I get pretty much everything in the registry -- then I check it manually as well. I'm a Firefox/Thunderbird guy, so I don't get any viruses/malware -- used to be an old Spybot guy as well. I uninstalled everything, including my Dell CD burning software. I've done several clean installs of different versions, although I have not been all the way back to 4, since 5 was working for me with the 7130e.

I thought someone had been through this and had a fix -- having spent two days on this -- I'm reluctant to try another version (I've been through clean installs of 4.5, 4.6, and 4.7 already), unless you are certain that solves the problem.

Hey -- I have an idea -- why not upgrade to version 6 and tell us what happens? LOL J/K....

Last edited by EHS : 11-25-2008 at 01:39 PM. Reason: Edited version numbers for clarity -- per devnull
Offline   Reply With Quote