View Single Post
Old 11-27-2008, 11:11 AM   #1 (permalink)
mfadetoblack
Knows Where the Search Button Is
 
Join Date: Sep 2008
Location: NYC
Model: 9630
OS: 5.0.191
PIN: N/A
Carrier: Sprint BIS
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question PocketMac 4.1 issue opening app

Please Login to Remove!

Hey Guys...

Hoping one of you can help me.

I use to have the older version of pocketmac not sure which one but it worked fine no issues... i tried to update to pocketmac 4.1 and when i installed it the installation worked no problem. but when i click on the icon for the app nothing happens. i looked in the crash log and this is what i see...
"
Date/Time: 2008-11-26 11:27:50.458 -0500
OS Version: 10.4.11 (Build 8S165)
Report Version: 4

Command: PocketMac SyncManagerOEM
Path: /Applications/PocketMac SyncManager/PocketMac SyncManager.app/Contents/MacOS/PocketMac SyncManagerOEM
Parent: bash [273]

Version: 1.2 (1.4)

PID: 276
Thread: Unknown

Link (dyld) error:

incompatible cpu-subtype
"

I have no clue what this means since i know my systome should work with the app. im running a PowerBook G3 OS 10.4.11 1GB RAM 100GB HD. and for no good reason it doesn't work.

Please help i was on the phone and email with BB Customer service and they where sad to say no help he had no idea why my comp was doing it.

so i leave it out there in the wild hoping one of you can give me a hand. i tried a clean uninstall and reinstalled it still nothing. i updated any drivers and stuff, nothing.

Thank you so much in advance.
__________________
Save a life, Save the world. -CJ EMT-P
Offline   Reply With Quote