View Single Post
Old 12-12-2008, 11:30 AM   #1 (permalink)
eugenek
New Member
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New Email messages do not appear in the mailbox

Please Login to Remove!

After completing Enterprise Activation for a brand new 9530 on a BES, the new email messages are not displayed in the mailbox.

When new messages arrive, the device vibrates (I configured it to do so via profile) and unread message counter increments. However, the message itself is not shown in the list of messages in the mailbox.

When I send an email out using the device, it is delivered to it's destination properly, but it is NOT shown in a list of sent items on the device (I have it configured to display sent items.

BES statistics show that messages are being properly delivered, so the issue is most likely on a device itself.

To summarize, it appears as the device is able to send and receive messages, but simply fails to display them in its mailbox.

I already checked message options on the device but did not find any options that would prevent the device from displaying messages (or they are somehow hidden from view).

I did perform a full wipe prior to doing Enterprise Activation (which completed successfully). During Enterprise activation, some existing mesages (several days worth of it) from my Outlook mailbox were synchronized to the blackberry, and they are displayed in the list of messages in the mailbox. However, none of the emails that arrived after Enterprise Activation finished are showing up.

I also upgraded the OS to the latest version available on Verizon's web site prior to doing Enterprise Activation.

I do not have any rules enabled in Outlook that would cause this to happen. Furthermore, my old 8830 worked perfectly with the same Outlook mailbox on the same BES only 2 hours ago.

I wanted to ask forum members here if anyone encountered this issue before calling Verizon and speaking with their clueless support. I really dont have time to answer questions like "Did you make sure your device is on?"

Additional info:

No phone calls that occured after Enterprise Activation (either dialed, missed or received) are displayed in the phone log.

Last edited by eugenek : 12-12-2008 at 11:46 AM.
Offline   Reply With Quote