Thread: RSA SecurID
View Single Post
Old 12-20-2008, 12:07 PM   #58 (permalink)
TsandPsinTheGreen
New Member
 
Join Date: Dec 2008
Model: 8310
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi
I have a 8310, running v4.5.0.55 and have the latest SecurID 3.0.1
I previously ran the SecurID software no probs but since upgrading the Blackberry, the token disappeared. I thought I needed to upgrade the SecuriD software so did. Previously an employee at RSA SecurID said that to get the tokens into a Blackberry, you need to add x-rimdevice in front of the file name, and then email the file to the device... This worked perfectly last time, but this time, when the device receives the email, the attachment is actually the original name before the re-naming procedure??? How on earth did it do that??? I've tried loads of times but am now stumped. I know that if the email came in with the same named attachment, it would probably download OK... How can an attachment rename itself en route?

Software opens OK though and menus accessible - just no token
Offline   Reply With Quote