Thread: opera mini
View Single Post
Old 01-05-2009, 05:16 PM   #1 (permalink)
dsomrox
New Member
 
Join Date: Dec 2006
Model: 8707g
Carrier: Optus
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default opera mini

Please Login to Remove!

I have an 8120 on 4.5.0.52 and just upraded my opera mini to the latest 4.2.
Unfortunately now Opera asks for permission to access "low-level network connection" every time try and use it. Apparently this has been introduced with the new 4.2 version.
Can someone point me to where i can get the old 4.1 version which doesn't have this problem.
Thanks

Dave
Offline   Reply With Quote