View Single Post
Old 01-06-2009, 02:39 AM   #1 (permalink)
z_evil_genius
New Member
 
Join Date: Jan 2009
Model: 8110
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help!!! My 8110 is bracked after attempted OS Upgrade

Please Login to Remove!

Now, I know what you are all thinking... "Did you try this... or this... or this?" And yes, I tried everything I could find on the internet or on Blackberry Forums. But I digress, I must discuss the problem first.

In an attempt to update to version 4.5.0 something happened and now my Blackberry won't start up, it just blinks a red light, doesn't respond to button pushes of any kind, and while the computer does recognize it briefly when first connected, when the light comes on the computer doesn't see it anymore.

I've tried JL_cmndr many many many times and at no time does the wipe complete nor will it even try to reset to factory settings. I've installed, reinstalled, removed and reinstalled the desktop software and the version 4.5.0 OS software. I've followed steps provided by guides in this forum as to what order to do things, removing and replacing the battery, trying different USB ports, trying to change the power settings, using different computers including a desktop with a 650 watt PS, and disconnecting all other USB devices. I've used the desktop software and apploader. And I've tried this in combination on every computer I have.

In every single case, when I try to install the new OS it hangs at the point when it is trying to initialize the device. I get the error "Unable to reconnect to the device during a multi-stage loading operation". I know some have seen this before but my case has not responded to the regular solutions. I'm begging, no... pleading for some new ideas on how to solve this. The device has no warranty, so I can't count on the phone company. If you can't help me, my last ditch effort is Blackberry and I can't imagine that being cheap.
Offline   Reply With Quote