View Single Post
Old 01-06-2009, 04:05 AM   #1 (permalink)
CrazyBeautiful
Thumbs Must Hurt
 
CrazyBeautiful's Avatar
 
Join Date: Dec 2008
Location: Houston Texas
Model: 8900
OS: 4.6.1.114
Carrier: T-Mobile
Posts: 135
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Problem upgrading OS

Please Login to Remove!

ok ok so I was installing the new OS thats up there in the stickys to my Pearl, and I followed everything instruction and my phone was just here loading like the post said it would. Well I picked up my blackberry and I don't know what the hell happened but I didn't see or feel the stupid USB cord wiggle but I guess it did and the computer made that DUN DUN. DUN DUN. sound it does when you connect something new to your computer or you disconnect something!

So NOW my blackberry won't turn on!!!! Its just a black blank nothing screen and the little light at the top is just flashing red. I took the battery out and tried to restart it, but it won't work. I have a memory card and I took that out before I tried changing anything on the phone. Also I backed up all my files before I tired anything so I'm not worried about losing data. Maybe just my Popeye game but T-mobile can always resend that to me but I got so far on it already! GRR!

Please tell me what can I do!!!??? What happened?! Please tell me that SOMETHING CAN be done! Im so so so so upset! Im trying to just install the OS with the phone turned off the way it is so far it looks like it may be working but I have no idea what I'm doing that this point someone help me please!!!
__________________
Patti and her
oorah!
Offline   Reply With Quote