View Single Post
Old 01-06-2009, 10:17 AM   #1 (permalink)
domprofesor
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation URGENT!!!!!! Error 507 BIIIIG PROBLEM !!!!! Cannot install OS

Please Login to Remove!

I have just updated my Pearl to the latest OS version it worked fine until it started giving some strange errors. So i decided to go back to the old 4.2 OS. When i was about 50% of the update the whole thing got a stupid FATAL ERROR .... J:0x00000005. My BB froze, nothing happened do i took out the battery. Now it gives me a 507 error (which means there is no OS on it) but whenever i try to install the OS i have biiiig problems.

I use DM 4.7 and it recongnizes my BB without the battery in it (the device manager finds the correct pin number but the desktop manager doesn't find any pin) but whenever i try to go through the upgrading process here is what happens:

(the BB is still without the battery in it)
1) downloaded modules - all ok
2) erasing applications - all ok
3) loading system software - all ok
4) waiting for device initialization - nothing
5) reconecting to jvm - nothing

If i plug in my battery still nothing.

Please help me, i have been searching all day for this but still no answer (i have plugged the usb at the back of my computer, everything)

Please i need your help

I have gone past the device not found problem, but when it starts installing, it loads a few modules and then it stops, saying that there is an error, please try again ....

What to do now?

Last edited by domprofesor : 01-06-2009 at 10:46 AM.
Offline   Reply With Quote