View Single Post
Old 01-06-2009, 02:33 PM   #17 (permalink)
CrazyBeautiful
Thumbs Must Hurt
 
CrazyBeautiful's Avatar
 
Join Date: Dec 2008
Location: Houston Texas
Model: 8900
OS: 4.6.1.114
Carrier: T-Mobile
Posts: 135
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down

I don't like this 4.5. It doesn't work. Its running so slow and everything on my phone is gone. I don't care about the typing trooper any more I just want to 4.2 back. None of my messengers not even my blackberry messenger will work. The apps keep telling me, this app is for a blackberry pearl 8100 and will not work for your handset.

I'm worried about wiping out the whole phone. So far I have uninstalled everything and everything on my computer that has to do with blackberry then reinstalled the DM from T-Mobile and the T-Mobile 4.2 OS. Now I am trying to put things back together. I still have not done the jl_Cmd...thing whatever that is. That really scares me in that I think it's going to mess up my phone even more!


Quote:
Originally Posted by kevinwska View Post
You probably should of stuck with 4.5 I don't know what was so scary with it. Typing Tutor is probably something T-Mobil pushes all carries have programs they push that you can never fully get rid of without editing files before an upgrade.

After these issues you have to wipe the phone usually. As long as you made a backup before you tried to upgrade last time it will mostly be like nothing happened.
__________________
Patti and her
oorah!
Offline   Reply With Quote