View Single Post
Old 01-29-2009, 12:07 PM   #1 (permalink)
apovey
Knows Where the Search Button Is
 
Join Date: Oct 2008
Location: Reading
Model: 9900
PIN: N/A
Carrier: Vodafone UK
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold won't connect to the Internet unless I use Wi-Fi.

Please Login to Remove!

Iíve had my Blackberry Bold for a few months with no problems, but as from yesterday the Internet has stopped working on it and I am unable to access any websites.

The only time I can get websites is when Iím at home and using the Wi-Fi connection on the Bold.

When out of the house and out of range of my Wi-Fi connection, I get the error message of ďThis is a Wi-Fi Service. Please ensure your device has an active Wi-Fi connection and try again.Ē

Now after searching the various forums Iím being directed into changing the default browser.

If I go to Options> Advanced Options> Browser, it says my Default browser configuration is: Hotspot Browser.

I think I need to change the default Browser to: Internet Browser, but I do not have this option any longer.

Has the Internet Browser disappeared?
And if this is what is causing my problem, how can I get it back again.

As far as I can remember I havenít touched or changed any settings since the Internet was last working to my knowledge two days ago.

I have tried the following, with no success:

1. Hard reset (Battery pull etc)

2. Options> Advanced Options> Host Routing Table> Register Now
It says message sent and I receive the service message, but it doesnít solve the problem

3. Iíve also tried sending the Service Books from BlackBerry Internet Service and I receive the service books message on my Blackberry Bold after switching Wi-Fi on, but again I canít access the Internet on the phone without using the Wi-Fi connection.

My provider is Vodafone UK

Please help. Any help would be gratefully received.
__________________
BLACKBERRY BOLD 9900
Offline   Reply With Quote