View Single Post
Old 02-10-2009, 07:53 PM   #10 (permalink)
BBSwany
CrackBerry Addict
 
BBSwany's Avatar
 
Join Date: May 2008
Location: Colorado
Model: Z10
OS: 10
Carrier: Straight Talk
Posts: 684
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hilz View Post
I am running v4.6.0.167 / 4.0.0.157

does that make a difference?
how do I update it?
How do I turn the 3 g off?

do you think if I get a 8900 it will be better?

Thx
1) Because with each OS update, RIM changes the software settings on the device radio in one way or another.
2) Just like the others have said, there is a sticky at the top that describes how to update to the latest OS. Very simple procedure
3) Depends on your Bold. If it's an AT&T version, you are SOL. AT&T doesn't let you turn 3G off. If your Bold is a Rogers version, go to Options>Mobile Network> and you can change it to use 2G only.

It really shouldn't make much of a difference between devices. I have had the Bold and the 8900 and the Bold had far superior reception than the 8900.

Quote:
Originally Posted by hilz View Post
thx
If I update it- do you think it will solve the issue- BB just told me it is cause it searches for 3g

do you think if I get a 8900 it wont have this reception issue?
It will most likely solve the problem. Your Bold will always be "searching" for 3G, but being on T-Mobile, it will never find the frequency (1900/2100MHz).
__________________
HOW-TO's | TIPS & TRICKS | WALLPAPERS: BBGrounds
Bold OR Storm on T-Mo? WANT YOUR BROWSER & MMS? CLICK ME!

[SIGPIC][/SIGPIC]
Offline   Reply With Quote