View Single Post
Old 02-17-2009, 01:26 AM   #1 (permalink)
Andy2008
New Member
 
Join Date: Feb 2009
Model: 8310
PIN: N/A
Carrier: CMCC
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down Live Messenger strange problem, Urgency

Please Login to Remove!

Hi everyone, This is my first time to post, also for my BB's live messenger. I hope can receive a solution from your kind support.

It got a very strange problem which I have found many people also have the same problem with me but without solution after I read lots of forums.

I have installed the WLM from balckberry.com/livemessenger and It worked very well last few months. But not it can login normally but unable to receive or send any messages from my contacts. When I send the message it pops 'Your message could not be sent (Error: There is a problem with the server'.

1.My OS:4.5.0.124. I have tried to reinstall the OS to 4.5.0.100.and other version but no luck. also reinstall the WLM serval times but problem same.

2.I have remove my account from the BES and re-add my account and re-active my BB. Still got the same problem.

3. Delete the Desktop IPPP in the service book, access internet normally but the WLM still got the same problem.

4.I have try to pull the battery for 1 min which post before but the problem is same.

5. My MSN ID is working in my computer's live messenger.

6. I have another BB 8310 and try to use my MSN ID login got the same problem.

The strange thing is If I use another MSN ID to login my BB's WLM, It is working fine, can receive and send messages. Only the MSN ID I used before got the problem.

But If I install the WLM which is no the official vetsion and delete the desktop IPPP will working fine use my fault MSN ID. But that WLM have the lowest version and very slow to run in BB.

Have you guys experience this problem, It confuse me for serval weeks. Hope some one can give me some valued suggestion.

Thanks a lot.
Offline   Reply With Quote