View Single Post
Old 02-18-2009, 02:13 PM   #25 (permalink)
koic
Thumbs Must Hurt
 
Join Date: Feb 2009
Location: CANADA
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by plevintampabay View Post
... which I can no longer find at RIM..
All previous versions of devices are still in the previos versions of plug-in packs.
For example, pack 4.5.0.14 contains simulators up to 8830.
Just install right plug-in pack
http_//na.blackberry.com/eng/developers/javaappdev/javaeclipseplug.jsp

Last edited by koic : 02-19-2009 at 10:20 AM.
Offline   Reply With Quote