View Single Post
Old 03-02-2009, 09:15 AM   #12 (permalink)
SteveO86
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Quote:
Originally Posted by stuwhite View Post
It says - "Note: After installing the interim security patch, if you upgrade the BlackBerry Enteprise Server, you must reapply the interim security patch. This applies to all versions of the BlackBerry Enterprise Server earlier than version 4.1 SP6 MR4"

so that says to me that you don't need to apply it once you install MR4 but who wants to use their T-Support to confirm for us non-TS kids.....
Called my T-Support and they said after MR4 you do not have to apply the match MR4 applies a newer version of the patch.
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline   Reply With Quote