View Single Post
Old 03-09-2009, 03:42 PM   #1 (permalink)
sleapz
New Member
 
Join Date: Mar 2009
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No Exchange Connection After Update

Please Login to Remove!

I apologize if this is newbish, but any help is appreciated.
Last night we updated our BES to the latest service pack (4.1.6.9) and now BES cannot connect to our exchange server. The update also created a MDS-CS_1 server. Also, in the event viewer there are countless Warning messages saying that the Blackberry Synchronization Service and ExchangeConnector are unable to connect. Our box is using MS Server 2003...
I've attached a portion of the Sync Log that caught my eye:


00:00:00.128):{0x7C8} [ENV] BlackBerrySyncServer Version 4.1.6.9
[30000] (03/09 00:00:00.128):{0x7C8} [ENV] BES Service Name: BlackBerry Synchronization Service
[30000] (03/09 00:00:00.128):{0x7C8} [ENV] BlackBerry Dispatcher: NOT FOUND
[30000] (03/09 00:00:00.128):{0x7C8} [ENV] BlackBerry User Administration Service: NOT FOUND
[30000] (03/09 00:00:00.128):{0x7C8} [ENV] BlackBerry MDS Connection Service: NOT FOUND
[30000] (03/09 00:00:00.128):{0x7C8} [ENV] BlackBerry Database Consistency Service: NOT FOUND
[30000] (03/09 00:00:00.128):{0x7C8} [ENV] BlackBerry Policy Service: NOT FOUND
[30000] (03/09 00:00:00.144):{0x7C8} [ENV] BlackBerry Synchronization Service: C:\Program Files\Research In Motion\BlackBerry Enterprise Server\SyncServer\BlackBerrySyncServer.exe, Version: 4.1.6.9
[30000] (03/09 00:00:00.144):{0x7C8} [ENV] BlackBerry Router: NOT FOUND
[30000] (03/09 00:00:00.144):{0x7C8} [ENV] BlackBerry Controller: NOT FOUND
[30000] (03/09 00:00:00.144):{0x7C8} [ENV] BlackBerry Alert: NOT FOUND
[30000] (03/09 00:00:00.144):{0x7C8} [ENV] Unable to find BlackBerry Attachment Service Version information
[35015] (03/09 00:00:00.144):{0x7C8} [ENV] Total number of requests for connections: 151
[35013] (03/09 00:00:00.144):{0x7C8} [ENV] Connection count high water mark since service was started: 2
[35014] (03/09 00:00:00.144):{0x7C8} [ENV] Number of waits for connections since service was started: 0
[35019] (03/09 00:00:00.144):{0x7C8} [ENV] [DB] Database Schema Version: 4.1.6 <4.1.2.2008.05.07>
[30000] (03/09 00:00:00.144):{0x7C8} [ENV] [DB] Connection String = Server=BES Server Name;Database=BESMgmt;Trusted_Connection=Yes
[30000] (03/09 00:00:00.144):{0x7C8} [ENV] [DB] DBMS Name = Microsoft SQL Server; DBMS Version = 08.00.0760; Provider Name = sqloledb.dll; Provider Friendly Name = Microsoft OLE DB Provider for SQL Server; OLE DB Version = 02.70; Provider Version = 08.10.1830
[45001] (03/09 00:02:41.235):{0x974} [BIPP] Connecting to "BES Server Name"
[40000] (03/09 00:02:41.235):{0x974} BIPPeClient::Connect: Found 1 addresses for host "BES Server Name"
[40000] (03/09 00:02:41.235):{0x974} BIPPeClient::Connect: Host " BES Server Name " @ [BES Server Address]
[40000] (03/09 00:02:41.235):{0x974} BIPPeClient::Connect: Trying " BES Server Name " @ [BES Server Address]
[20000] (03/09 00:02:42.157):{0x974} BIPPeClient::Connect: Error calling host " BES Server Name " [BES Server Address] (10061)
[20000] (03/09 00:02:42.157):{0x974} [BIPP] Connection failed
[36012] (03/09 00:02:42.157):{0x974} [SYNC-SRP] Connection attempt with BES Server Name failed
Offline   Reply With Quote