View Single Post
Old 11-28-2005, 09:04 AM   #3 (permalink)
joginder
BlackBerry Extraordinaire
 
Join Date: May 2005
Location: AZ
Model: 9900
Carrier: ATT
Posts: 1,120
Post Thanks: 0
Thanked 14 Times in 14 Posts
Default

your guess was right. It requires 4.1 desktop in order to install new apps. So far I installed Yahoo Im and Berry411. Yahoo does not work and Berry411 works fine. So it looks like Cingular's problem on yahoo not working.
Don't know if verichat works on 4.1/8700
Offline