View Single Post
Old 03-16-2009, 01:20 AM   #1 (permalink)
paulblackberry
New Member
 
Join Date: Mar 2009
Model: 8707
PIN: N/A
Carrier: NTT Docomo
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Slow User Activation/Synchronization of BB Device and Missing E-mails on BB Device

Please Login to Remove!

Hello, I wonder if anyone could offer advice concerning problems we're having with user activation and missing messages on his BB device.

To set the scene, below is a description of our BB infrastructure:

A. BB device: Model 8807 with O/S v4.22.208
B. BES server: Located in Hong Kong; Windows Server 2003 Standard Edition SP1 w/ BB Manager v4.1.2.25
C. Exchange server: Located in Tokyo; Windows Server 2003 Standard Edition SP1 w/ Exchange Server 2003 SP2
D. Outlook client: Windows XP SP2 w/ Outlook 2003 SP2
E. The BB user's mailbox size is about 500MB with about 15,500 items
F. Traceroute from the BES server to the Exchange server takes four hops (though with a few timeouts), but the pings are going through. From the Exchange server to the BES server takes seven hops.

We were able to complete activation and synchronization of the user's BB device (apart from an incomplete contacts sync) last week. However, for several hours last Friday, there were messages in the user's Outlook client inbox that were not in the user's BB. Also, there were no further new messages in the user's BB device after Sunday evening (one day ago).

We have wiped the device and started reactivation again. The BB device is activating and is "synching service desktop", but it has been at 0% for about an hour and is initializing the following items: email folders, email settings, password keeper settings, and spell check systems. However, the calendar is being populated with the user's appointments even though the progress of the calendar population isn't shown on the BB device (I expect to see something like "x/y items complete". The MAGT log shows many entries of the "filtering old exception appointment" type. I am also seeing "Worker Thread: **No Response**" entries.

I assume that activation/synchronization is ongoing. Could anyone advise as to:

1. How to track the progress of activation/synchronization? As mentioned above, although activation is at 0%, the calendar is being populated with entries. Is the MAGT log a better indicator of progress than the BB device screen? Is there a way to determine what item in the service desktop is causing the sync to proceed slowly?

2. What could cause the absence of some e-mails on the user's BB? The user has no filters set up on BB and other users' e-mails are passing through the BES server with no problems.
Offline   Reply With Quote