View Single Post
Old 11-30-2005, 01:14 AM   #1 (permalink)
mzini
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 8800
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help! Application Loader not working with 8700

Please Login to Remove!

Okay, so I've come across a really weird problem here.

I have just recently upgraded to the 8700c from the 7290 this past week (I am on cingular). Just this evening, I went to go through the standard application loader process in order to uninstall Ramble IM (which I was unable to get to work properly btw), and I got the strangest error:
-----------------------------------------
No system software was found for your device.
Contact your system administrator or service provider for information on obtaining device system software.
-----------------------------------------
So at this point I am going ????????????????????????? ... and still am. I have tried completely wiping my PC clean of all blackberry software and then starting from scratch. I install the software using the given CD, and then after the install is complete, I plug the 8700c in via the USB cable. Then, go to the application loader... and boom, same thing. I don't understand this at all. I can't access any of the software on my unit to install/uninstall them. On a side note, I did have the sync correctly working previously with outlook. But up until this evening I had not tried to use the application loader process.

So, what the heck is going on here!? Thanks in advance for your help!
Offline