View Single Post
Old 03-26-2009, 04:09 PM   #1 (permalink)
kenjkelly
Knows Where the Search Button Is
 
Join Date: Jan 2009
Model: 9300
PIN: N/A
Carrier: Simulator
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Please create or import a Blackberry workspace PROBLEM

Please Login to Remove!

Hi Folks,
I updated my Eclipse dev environment using Rim's Eclipse plugin website (which requires setting Eclipse to use Java 1.5x due to a bug (socket error) in Rim's Eclipse site stuff) .

Now using the Blackbery menu/Configure Blackberry Workspace in Eclipse says:
No Blackberry workspace. Please create or import a Blackberry workspace.

Now I can not do any blackberry development.

My src files are still fine but I can't compile etc. I tried IMPORTing the project but it does nothing (because there is no Blackberry workspace).

Just for kicks I tried changing Eclipse's workspace but that did not help.

I then deleted the ENTIRE Eclipse install directory, reloaded 3.4.1 and reinstalled the Blackberry JDE pluging 1.0 (1.0.0.67) and then Updated the packs again. Still the same problem.
I tried going back to Jave 1.6.0_12 (after the Plugin Update), but it did not help.

What files are missing or being remembered that need to be added/removed/changed?

How can I get back to a working Blackberry development environment?

Last edited by kenjkelly : 03-26-2009 at 04:12 PM.
Offline   Reply With Quote