View Single Post
Old 12-01-2005, 09:14 AM   #22 (permalink)
Mark Rejhon
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jase88
^^ It is necessary to upgrade the handheld OS to utilize the workaround.
Thanks for answering the question. It is good to know that we need to upgrade to OS Version 4.0.2 to be immune from any possible shutdown. Can you tell me what minimum BES version is necessary, to be immune from any possible shutdown?

There is an interesting question about older BlackBerries with less than 16MB of memory. What will happen to 950's, 957's, 5790's, 5810's, and older 6710-8MB units? Those would not be able to get Version 4.0.2 upgrades. I'd envision a revision upgrade to their older versions, but if possible, I'd suggest replacing these with newer BlackBerries if possible.
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source

Last edited by Mark Rejhon : 12-01-2005 at 09:17 AM.
Offline