View Single Post
Old 04-17-2009, 07:24 PM   #30 (permalink)
smartchickgirl
New Member
 
smartchickgirl's Avatar
 
Join Date: Apr 2009
Location: Georgia
Model: 8830
OS: Vista
PIN: N/A
Carrier: Alltel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile

Okay, I've been trying to upgrade my 8830 to OS 4.5 with NO luck, but your post said to run as administrator if using Vista (which I am) so now I am trying it all over again and hopefully it will work! I kept getting an error message: net.rim.platform.ecmascript

I love my BB, but I'm tired of fooling with it for HOURS trying to upgrade it! I hope it works this time! Thanks for the information you posted!

Just added: it seems to be installing now These little buggers have a mind of their own sometimes! But I'm addicted to my BB!
__________________
~*SmartChickGirl*~

Last edited by smartchickgirl : 04-17-2009 at 08:01 PM.
Offline   Reply With Quote