View Single Post
Old 04-20-2009, 07:12 AM   #22 (permalink)
waiho
Thumbs Must Hurt
 
waiho's Avatar
 
Join Date: Jun 2007
Location: London
Model: 8900
OS: 5.0.0.461
Carrier: O2
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

ver1.4 works perfectly. However, tried to updated to 1.5.

I take it do not need to remove the existing ver1.4 and just install 1.5 which is the latest ver.

After installation, reboot require.

Rebooted, and "app error 200".

I'm not sure do i need to remove the Ver1.4 first then only run the clean install again for Ver.1.5

Havent try yet. Due to "app error 200" occur on my device when i was running the first installation without removing the previous ver.1.4 and took me about 2 hours to fix my device with JL Commander.

Tried loader.exe and removed the easydialer still appearing "app error 200" after rebooted.





Quote:
Originally Posted by williamxi View Post
EasyDialer 1.5 is available

It supports auto-dialing extension number after destination number, and generates very neat call logs.

It allows to dial very long dial sequence by dialing calling card after service phone call is connected.

It fixes a bug in international prefix matching.

William
[email address]
EasyDialer - Fast, Accurate! Relieves the pain of dialing lengthy numbers.
----------------------------------
If you love it, please let friends know.
If you hate it, please let us know.
Offline   Reply With Quote