View Single Post
Old 04-29-2009, 05:21 PM   #15 (permalink)
stuwhite
Feeling Blue, Bigly ;->
 
stuwhite's Avatar
 
Join Date: Jan 2007
Location: U to the K
Model: 9000
PIN: 3, it's the magic number
Carrier: Most of them, it's a Global Village man!
Posts: 1,273
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by byrnea View Post
I am just trying to get to the bottom of the same problem lots of people seem to be having. It's dotted around various sites. I have come to the conclusion that the bb/exchange environment is basically flaky. Sometimes I delete a mail on my Outlook and it removes it from the bb, and sometimes it doesn't.
It's not flakey when setup and running correctly.

Quote:
Originally Posted by byrnea View Post
I'm now off to find another forum that may tell me how to refresh (i.e. delete and resend) the contents of the whole inbox, as I dare not ask the question here.
That's a shame. All you have to do is search properly first and if nothing found, create a new thread and someone will help you. We all put a lot of time into BBF and don't like to repeat ourselves when we know the answers have already been posted. If you don't like my answer that you should know where your logs are if you are a BES admin, you are probably going to struggle with our responses anyway. A simple search will answer your log question, I just tried it. Based on your "flakey" comment above, you might want to get your environment running correctly before doing anything else.
__________________
I was a BES and Exchange admin once.
Then my world turned Blue.
Offline   Reply With Quote