View Single Post
Old 05-07-2009, 04:50 AM   #1 (permalink)
Burrel
Knows Where the Search Button Is
 
Join Date: Mar 2009
Location: Birmingham, UK
Model: 8900
PIN: PIN?
Carrier: 02
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I've lost so many things and have so many problems! I'M BEGGING for your help!

Please Login to Remove!

Guys, I've messed up bad - real bad I think, and it doesn't seem like I'll be able to rectify my mistake. I'm hoping you guys will tell me I'm wrong though!

Basically I haven't been able to open attachments in e-mails recently (mainly jpegs), even though I could before in the 2 months I've had the phone. I suspect it might have been following an update I done with my BB via the BB desktop programme. I called 02 and they said I would need to uninstall the BB Attachment Service and reinstall it again - then that should sort the problem. Only it didn't, and after installing it again I could not even get the option in my menu to try and open any attachments.
So, and here's where things got majorly wrong, I decided to do a restore "thinking" that it would just put the applications on there that were on at the date of the saved restore. I went back to March but then noticed I had lost everything pretty much. So then I done another restore for the other file that was on my laptop, for April.
Doing this has left me with the following problems. I'm hoping I won't discover anymore.
  • Lost and very important text messages
  • Lost and very important e-mails
  • Having the option to open attachments in e-mails, but still not actually being able to open them. It just times out after a while. **This was the route of the problem that I was trying to resolve which has resulted in all of this!**
  • I cleaned up my hotmail account on my laptop last night, but then when I checked my BB all the messages are still there which I've already deleted on my laptop. Before if I deleted an e-mail from hotmail on my laptop, it would also do the same on my BB. Not now though. Not happy!
  • I am receiving e-mails now but the new ones are not being shown on the same account as before. It's hard to explain this one, but basically on my BB screen I have 3 envelopes, 1 'messages' , 2 ' @02email.co.uk' and 3 '..@hotmail.com'. When I had a new e-mail before it would indicate on number 1 and 3, but now it is just indicating on 1 - even though the mail still seems to be in 3 as well. Just thought this might be another reason why everything has gone a bit tits up!
  • The layout on my BB menu is now different, and although I can't tell you what, it seems like an icon is missing, as things definitely aren't how I remembered them layout wise, and I've never rearranged them previously.
  • I have lost so many important notes I had made in my memo pad in applications, all of which is information I can never get back again. So I feel like crying when I think I've lost it all for good.

Please please please Is there any way I can rectify all of this and be partially happy again!?

Thank you so much for your help in advance!

Last edited by Burrel : 05-07-2009 at 04:54 AM.
Offline   Reply With Quote