View Single Post
Old 05-16-2009, 02:41 PM   #1 (permalink)
showzen
New Member
 
Join Date: May 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question 'Radio' problem per BB tech - DNK if so

Please Login to Remove!

Help requested:
- how to confirm 'bad radio' w/ my BB 9000?
- desire help prior to seeking more experienced BB tech support, so I can make informed choice
- any thoughts/experience w/ refurbished BB device, esp Bold 9000?

Intro: new to forum so I may be providing way too much info - apologies in advance - but some answers requested complete system/device info & prior tries. Skimmed relevant threads, don't see my issue and have only basic knowledge from 14 weeks adaptive use of BB - essentially 1st PDA).

Devices/systems: I have 2 AT&T phone #s - 3 AT&T phones. Mine is BB 9000 - personal (not BES) but needed for self-employed work. Other line alternates betwn old Sony-Erikson T37 (S-E) and Samsung A-237 (SS) - varies by user. PCs are Dell Dimension 4700 (EX-sp2, IE 6) and Toshiba Satellite A65 laptop (XP-sp2, IE 7).

Current problem: Don't like (haven't decided on) AT&T/RIM warranty offer of refurb 9000 (90 day warranty) when I wonder if my 9000 (7-1/2 mo warranty) can be fixed. Will try again for better BB support (as orig rec'd), b/c last rep had to check elsewhere for every term/question/issue - finally saying he was requesting device replacement b/c 'radio' not working.

Prio excellent BB tech support helped me reinstall (direct connect to PC) OS/OEM/AT&T programs after accidental complete wipe at 120 days of 365 warranty. [can skip: only excuse was I was confused betwn encrypted home wifi passwd - where device is labeled blackberry - and didNK that's how data is wiped. hard lesson learned.]
Initialized okay, folder started receiving email (had not reset email accts & regret I did not view) and I didn't test phone in or out.

Focused on transitioning from my interim AT&T Samsung (SS - separate tel #) which I'd used 4 wks, I moved BB SIM card to SS & loaded BB-SIM with SS's contact list. Thought I then moved SS SIM to load contacts on a 3d AT&T phone, but a test call from SONY-Erk showed my main BB phone #. Moved SIM back to BB and didn't work (SIM had worked on other phones).
BB support said BB device didn't register on system. Same inexp BB tech did not take me through program/app or OS reinstall. Just told me that since I'd had so many tech calls, he was calling it a goner (not in those words).
(Actually two reinstall calls occurred b/c I didn't realize battery missing on first).

Other dumb moves -
1) not testing upon reinstall - phone calling or sending data immediately after initialization, and
2) never having previously synchronized device w/ PC XP-SP-2 (so calendar, contacts, data gone), and
3) removing battery while wiping to halt action, wiping out OS and
4) managing this while in acute pain pre & post-op spinal surgery.

Sorry this is so long & overly detailed.
Offline   Reply With Quote