View Single Post
Old 06-18-2009, 04:34 PM   #2 (permalink)
penguin3107
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

You need Verizon branded OS 4.7.0.65 or OS 4.7.0.75 on your device in order to be able to upgrade over the air.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline