View Single Post
Old 07-04-2009, 11:03 PM   #1 (permalink)
Knows Where the Search Button Is
Join Date: Jan 2006
Model: 8530
Carrier: verizon
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help with a Few Issies (Updating Speakers)

Please Login to Remove!

I use my blackberry bold on a BES. I am having problems with my speaker not working. I decided to try a software upgrade to see if that would possibly fix the issue if it was software based. I went to try to do an over-the-air upgrade but I got an error, "Unable to send request for avaliable upgrades."
I did some research and found that people with BES can't use OTA unless their IT admin does the upgrade through the BES. So I decided to download the ATT upgrade from It said it was the newest version. I downloaded it and installed it. The speaker still doesn't work.
The strange part is the blackberry desktop manager is saying I have the latest software installed eventhough when I look under teh about screen it says I have version v4.6.0.167(platform Can someone confrim if this is correct? It would make sense that I would have the latest version since I downloaded it and installed it, it just wouldn't make sense that it wouldn't list it on the abotu screen.

Offline   Reply With Quote