View Single Post
Old 07-07-2009, 04:41 AM   #31 (permalink)
liza
New Member
 
Join Date: Jan 2008
Model: 8800
PIN: N/A
Carrier: asdf
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot install Blackberry plugin for Eclipse 3.4.2

Hi I have installed Eclipse 3.4.2. But i am the following error while installing the Blackberry plug-in.
An error occurred while collecting items to be installed
An error occurred while collecting items to be installed
Error closing the output stream for
Problems downloading artifact: osgi.bundle,net.rim.eide,1.0.0.67.
Exception connecting to .blackberry.com/Download.
Unconnected sockets not implemented
Exception connecting to blackberry.com/.
Unconnected sockets not implemented
Problems downloading artifact: osgi.bundle,net.rim.eide.bootstrapper,1.0.0.67.
Exception connecting to .
Unconnected sockets not implemented
Exception connecting to blackberry.com/
Unconnected sockets not implemented
Problems downloading artifact: osgi.bundle,net.rim.eide.doc,1.0.0.67.
Exception connecting to /





Please tell me what to do
Offline   Reply With Quote