View Single Post
Old 07-12-2009, 06:55 PM   #44 (permalink)
BBNumber1
Thumbs Must Hurt
 
BBNumber1's Avatar
 
Join Date: Nov 2008
Location: Fountain, Co
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gfunkdave View Post
I'm having a similar problem with scanning for songs, but not quite the same. I get the following behavior:

1. After putting new songs on the Blackberry, I see the "Scanning" bar at the bottom of the music app. It moves left to right pretty quickly, but then stays at the "100%" mark for anywhere from 1 minute to overnight before disappearing.

2. I've noticed songs seem to "disappear" and "Reappear" every time I change what's on my microSD card. For example, before my most recent sync (I use BB Media Sync), I could type "arc" in All Songs and it would show me The Arcade Fire's "Rebellion (Lies)". Now it says nothing is found - but I Explored the card on the BB, found the file, and clicked on it. It played just fine.

I've reformatted the card per the instructions in the first post of this thread, then copied everything back minus the .dat files. That didn't work. Now I've been copying songs back in groups of songs to identify the culprit, but every group seems to exhibit this behavior.

Is this a variant of the problems people have mentioned in this thread, or am I experiencing something different?
I have a similar problem to you. Loaded a ton of music. It did not all show up. Pulled some files off, and others "became visible" to the Music player. See this thread, for a more complete description:

Missing Music files
Offline   Reply With Quote