View Single Post
Old 08-13-2009, 08:51 AM   #3 (permalink)
Nelson1960
New Member
 
Join Date: Aug 2009
Location: Gifu City, Japan
Model: simul
PIN: N/A
Carrier: N/A Simulator
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I downloaded and installed the Email & MDS Package 4.1.2.17;
the blackberry site doesn't have MDS package version higher than that;
is there another version that I should use to support higher version handhelds,
like V4.7 (9630) and V4.5 (8110).
Thanks for helping.

EDITED - Well I did find a version 4.1.4 that I just downloaded and configured, but it still doesn't support the 9630 and 8110.

Does anyone know where i can get the higher versions of the MDS Simulator to support 8000, 9000 series handhelds?

Last edited by Nelson1960 : 08-13-2009 at 09:09 AM. Reason: initial post constituted insane lies.
Offline   Reply With Quote