View Single Post
Old 08-22-2009, 12:09 PM   #1 (permalink)
holden1
New Member
 
Join Date: Aug 2009
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Unable to delete applications

Please Login to Remove!

Looking for some help -- the quick story is:

Unlocked 8100 originally on T-Mobile, now with Rogers.

Upgraded OS to 4.5. However, the email was not syncing. Customer support suggested reinstalling OS. Attempted to do so, but I cannot delete applications. When I go to Application Loader it lists only my 3rd party applications but will not allow me to delete them (delete button is dim). When I attempt to delete all applications and reinstall the OS it does not allow me to -- does not even give me the option (the check box is dim). I have downloaded different versions of OS's but none of them are recognized. I have tried a few versions of Desktop Manager but none have worked.

At the moment, for the most part, the bb works -- other than syncing email. But I would rather go back to an older OS in order to have the syncing abilities.

Any of you wise folk out there have suggestions?

Thanks in advance.
Offline   Reply With Quote