View Single Post
Old 09-14-2009, 11:26 AM   #1 (permalink)
shaf77
Thumbs Must Hurt
 
Join Date: Mar 2008
Location: Toronto
Model: 9900
OS: 7.1.0.794
PIN: N/A
Carrier: Bell Mobility
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BBweather not working.... "error expecting an element"

Please Login to Remove!

BBweather doesn`t seem to be working anymore for me. I am running it on an 8830.

OS version is 4.5.0.135(201)
BBwethare version is 0.89.1

It has been working for months on version 0.85 and stopped on the weekend. Found a newer version and installed it but no luck.

Any help would be appreciated.

Thanks

Last edited by shaf77 : 09-14-2009 at 11:29 AM.
Offline