View Single Post
Old 09-20-2009, 10:30 PM   #11 (permalink)
sent17inel
New Member
 
Join Date: Sep 2009
Model: tour
PIN: N/A
Carrier: Sprint
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I gave it my best shot and even installed WICD.

I still cant get a connection to show up. here's my terminal output maybe you can see where im going wrong?

daniel@2ls49r:~$ sudo pppd call barry-sprint
Script /usr/sbin/chat -f /etc/chatscripts/barry-sprint.chat finished (pid 24666), status = 0x0
Serial connection established.
using channel 3
Using interface ppp0
Connect: ppp0 <--> /dev/pts/4
sent [LCP ConfReq id=0x1 <asyncmap 0x0>]
rcvd [LCP ConfReq id=0x6 <asyncmap 0x0> <magic 0x4bbfbd80> <pcomp> <accomp>]
sent [LCP ConfRej id=0x6 <magic 0x4bbfbd80> <pcomp> <accomp>]
rcvd [LCP ConfNak id=0x1 <magic 0x4bbfb158> <pcomp> <accomp>]
sent [LCP ConfReq id=0x2 <asyncmap 0x0>]
rcvd [LCP ConfReq id=0x7 <asyncmap 0x0>]
sent [LCP ConfAck id=0x7 <asyncmap 0x0>]
rcvd [LCP ConfNak id=0x2 <magic 0x4bbfb158> <pcomp> <accomp>]
sent [LCP ConfReq id=0x3 <asyncmap 0x0>]
rcvd [LCP ConfNak id=0x3 <magic 0x4bbfb158> <pcomp> <accomp>]
sent [LCP ConfReq id=0x4 <asyncmap 0x0>]
rcvd [LCP ConfAck id=0x4 <asyncmap 0x0>]
sent [IPCP ConfReq id=0x1 <addr 0.0.0.0> <ms-dns1 0.0.0.0> <ms-dns2 0.0.0.0>]
rcvd [LCP DiscReq id=0x8 magic=0x4bbfbd80]
rcvd [IPCP ConfReq id=0x2 <addr 68.28.57.69>]
sent [IPCP ConfAck id=0x2 <addr 68.28.57.69>]
rcvd [IPCP ConfNak id=0x1 <addr 173.116.232.20> <ms-dns1 68.28.58.92> <ms-dns2 68.28.50.91>]
sent [IPCP ConfReq id=0x2 <addr 173.116.232.20> <ms-dns1 68.28.58.92> <ms-dns2 68.28.50.91>]
rcvd [IPCP ConfAck id=0x2 <addr 173.116.232.20> <ms-dns1 68.28.58.92> <ms-dns2 68.28.50.91>]
Cannot determine ethernet address for proxy ARP
local IP address 173.116.232.20
remote IP address 68.28.57.69
primary DNS address 68.28.58.92
secondary DNS address 68.28.50.91
Script /etc/ppp/ip-up started (pid 24709)
Script /etc/ppp/ip-up finished (pid 24709), status = 0x0
^Cselect(): Interrupted system call
Terminating on signal 2
Connect time 1.0 minutes.
Sent 0 bytes, received 0 bytes.
Script /etc/ppp/ip-down started (pid 25189)
sent [LCP TermReq id=0x5 "User request"]
Script /etc/ppp/ip-down finished (pid 25189), status = 0x0
sent [LCP TermReq id=0x6 "User request"]
Connection terminated.
Modem hangup
Waiting for 1 child processes...
script /usr/sbin/pppob, pid 24664
sending SIGTERM to process 24664
daniel@2ls49r:~$
Offline   Reply With Quote