View Single Post
Old 09-28-2009, 08:18 AM   #1 (permalink)
R3gan
New Member
 
Join Date: Sep 2009
Model: Bold
PIN: N/A
Carrier: 02
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question BES 5.0 Activation Problems

Please Login to Remove!

Hi,

I am having great difficulties in activating a BB Bold using bes 5.0, BES has been installed on a Windows Server 2003 machine and is using exchange 2007 on a separate Windows server 2003 64 bit machine. (The server in which bes is installed on is 32bit, as I am aware it is not compatible with 64bit)
Bes seems to be installed correctly as well as permission for besadmin, I have done an IEMSTest.exe permissions test and the result was successful.

C:\Documents and Settings\besadmin>"C:\Program Files\Research In Motion\BlackBer
ry Enterprise Server\Utility\IEMSTest.exe"
BlackBerry Enterprise Server Utility - IEMSTest.exe (IExchangeManageStore), Vers
ion 1.0
Copyright (c) Research In Motion, Ltd. 1999. All rights reserved.
Opening Default Message Store Mailbox - besadmin

Cheryl Coucher: Opening message store using
/o=Artigiano/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recip
ients/cn=Cheryl.Coucher
/o=Artigiano/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Confi
guration/cn=Servers/cn=BEKO/cn=Microsoft Private MDB
Cheryl Coucher: Mailbox opened successfully
Cheryl Coucher: Root Folder opened successfully
Cheryl Coucher: Folder created successfully
Cheryl Coucher: Test folder deleted successfully
Cheryl Coucher: MAPI test completed successfully
Cheryl Coucher: CDO Server Name: BEKO
Cheryl Coucher: CDO Mailbox DN: /o=Artigiano/ou=Exchange Administrative Group (F
YDIBOHF23SPDLT)/cn=Recipients/cn=Cheryl.Coucher
Cheryl Coucher: CDO logon successful
Cheryl Coucher: Get default calendar folder successful
Cheryl Coucher: Get calendar folder name successful: 'Calendar'
Cheryl Coucher: CDO test completed successfully
Cheryl Coucher: Active Directory permissions test completed successfully

Now, I login to the admin web console as besadmin and create a new user, assign a activation password, the activation email with the .edt attachment goes through to the users inbox where it remain for a short period then disappears, assuming this email has now been processed by a bes service.
On the hand held I navigate to setup email>work account with BES>And enter details, email, password, leaving Activation server address blank as I am lead to believe this is not nessacary.

I am then prompt with an "Activating...... user@artigiano.co.uk" Message.
This is as far as it gets, after some time it performs a retry but never gets any further.
The handheld has full signal, sim card, GPRS signal and is also connected to our WLan.

We have spent some time trying to get this to work and I have scoured these forums to establish a solution, yet we still can't get it to work.
Any help will be appreciated and I hope I have provided enough information as to where we are with it at the moment.

Server: BES 5.0 Installed on MS Server 2003
Exchange: MS Exchange 2007
Handheld: BB Bold, Carrier: uk 02

Thanks in advance,
T.Regan

Last edited by R3gan : 09-28-2009 at 08:26 AM.
Offline   Reply With Quote