View Single Post
Old 10-08-2009, 09:16 AM   #3 (permalink)
BlackBerry Elite
knottyrope's Avatar
Join Date: Jan 2008
Location: Massachusetts
Model: PRIV
OS: 5.1.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 7,148
Post Thanks: 355
Thanked 364 Times in 339 Posts

He was talking about BES 4.0 and SP7 is needed.

snip from Prerequisites: Upgrading the BlackBerry Enterprise Server software
Upgrade all BlackBerry Enterprise Server instances to version 4.0 SP7, 4.1 SP3, or later.
unlock your phone here
I am on
BES 12 running sweet for my Privates
Offline   Reply With Quote