View Single Post
Old 10-18-2009, 09:53 PM   #15 (permalink)
Megkins
Thumbs Must Hurt
 
Join Date: Nov 2006
Location: Bay Area, CA
Model: 9000
Carrier: AT&T
Posts: 135
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just had this same issue earlier today. Use my phone half of the day with no issues, then realized a few hours later that I hadn't received any phone calls or texts, so I went over to my phone to check it and it was dead (when it shouldn't have been, it charged all night last night and still had a mostly full charge). I plugged it in to the wall charger and got a solid red LED light but no response to anything. Then after leaving it there for a while I got the white screen with the lightening bolt. I did a search on here and tried a few things. It didn't respond to DM, so I tried leaving the battery out for a bit (not that long though) and nothing. Then I tried plugging it in to the charger, pulling out the battery for a few minutes while plugged in, then put it back in, then let it charge for about 10 minutes and I heard my phone notify me that I had a text. I ran over to it and it showed a red battery, the charge was completely gone when it shouldn't have been. It was totally drained. I charged it all the way and now it's fine. Hopefully this doesn't happen again.

This actually really scared me because I had an issue with my last one where the phone died and the red light would blink 3 or 4 times then pause, then repeat. I had wipe it with jl cmder which did end up working but I lost some data.
Offline   Reply With Quote